Author Topic: Dan question on alignments  (Read 4485 times)

Offline LZ

  • Full Member
  • ***
  • Posts: 210
    • View Profile
  • Your Engine: In progress
  • Your Track: Empire Dragway
  • Your Vehicle: 2010 225" S&W
Dan question on alignments
« on: February 12, 2015, 04:30:12 AM »
Hi Dan:
Some questions came up between crank and trans alignment and was wondering if you had anything you could share?
Put the stuff on my build post and will put the link here to not clog up your tech section.
Especially the later half of post. Pump bore relative to Crank CL and relative.
If you dont mind, 5th line this page. V V
http://www.frontenginedragsters.org/forum/index.php/topic,1503.15.html

thank you for your consideration
Luke
"I am not a number.... I am a free man."

dreracecar

  • Guest
Re: Dan question on alignments
« Reply #1 on: February 12, 2015, 08:47:52 AM »
Generaly not an issue since the bellhousing aligns with the dowel pins on the back of the block to a factory spec. The only bugger is the 392(type) Chry engines since the dowels are inboard of the what would be bellhousing flange.On some of my builds I have put 2 dowel patterns in the motorplate to accomidate both engine and bellhousing. If by this point alignment is still off, then the block has had the crank raised many times, and would investagate getting a new block.

Offline bikeguy307

  • Full Member
  • ***
  • Posts: 241
    • View Profile
Re: Dan question on alignments
« Reply #2 on: February 13, 2015, 05:18:12 AM »
Sorry so long in replying. I have never done an install using an adapter, so I have 0 experience on this subject. However I do know a couple of guys that do run a glide to hemi combo. When I ask them about run out/alignment I got the same answer, "never checked it, it all went together with no problems". I do think the numbers you have gave are to much not to question it. In this day and age with cnc machines I would think it would fit with less run out and better alignment. It would be nice to compare side by side your set up with that of another brand.

Offline LZ

  • Full Member
  • ***
  • Posts: 210
    • View Profile
  • Your Engine: In progress
  • Your Track: Empire Dragway
  • Your Vehicle: 2010 225" S&W
Re: Dan question on alignments
« Reply #3 on: February 13, 2015, 06:29:26 PM »
Hi Dan:
Guess in my long winded question (sorry  :-[) what I was trying to get at was if you had anything to add with regards to the pump bore CL. Like if you could say a tolerance for the trans CL relative to crank CL.
Had an empty glide case on it and indicated from the crank to the pump bore to get the reading talked about. Was thinking  that I wonder what the tolerance is from the factory? I mean even with older tech wouldn't think you would want this to be no more then a couple thou out of coaxial.
Remember back in day when you would get a scattersheild that you would get offset dowels and indicate the scattersheild into the crank CL on old manual trans days.
I mean the out of CL we saw kind of blew my mind.  :o
Dang if you put this thing together without checking it seems like you would kill the pump seal right away and worse.

I hope this can be useful info for our peeps here. If  rambling on to much just tell me to shut up.

Thanks Dan for your time
Luke
"I am not a number.... I am a free man."

Offline bikeguy307

  • Full Member
  • ***
  • Posts: 241
    • View Profile
Re: Dan question on alignments
« Reply #4 on: February 14, 2015, 05:59:35 AM »
I found this article from a company called Wilcap, in it they refer to the proper alignment giving reference to both standard and automatic transmissions. http://www.wilcap.com/ALP.PDF . Based on their numbers your stuff in way off center.

Hope this helps,
Dan
« Last Edit: February 14, 2015, 06:01:07 AM by bikeguy307 »

Offline hotrod316

  • Sr. Member
  • ****
  • Posts: 352
    • View Profile
Re: Dan question on alignments
« Reply #5 on: February 14, 2015, 08:32:28 AM »
Dan, do you have the 5 pages of instructions? ;D
good read
steve m

Offline LZ

  • Full Member
  • ***
  • Posts: 210
    • View Profile
  • Your Engine: In progress
  • Your Track: Empire Dragway
  • Your Vehicle: 2010 225" S&W
Re: Dan question on alignments
« Reply #6 on: February 14, 2015, 11:00:33 AM »
Hi Dan:
Ya know had the opportunity to check a Wilcap set up out once and it was within less then 3 thou. Plus the flex plate was tight to the adapter as it should. ::)

When I get going on the material will post some photos up for info in case anyone's interested. Getting back into the swing of things again it makes me wonder some of the issues have seen on others cars over years. With leaky pump seals or pump problems etc., it makes me wonder.

hey thanks dude
Luke
"I am not a number.... I am a free man."